Membatasi kecepatan pada mikrotik dengan script otomatis Custom Simple Queue

Membatasi kecepatan pada mikrotik dengan script otomatis Custom Simple Queue

Membatasi kecepatan pada mikrotik dengan script otomatis Custom Simple Queue - script ini bisa di implementasikan untuk membatasi kecepatan akses wifi pada mikrotik,membuat simple queue otomatis ketika user login



# Script Pada On Login:





:local datetime [/system clock get date];
:local timedate [/system clock get time];
/queue simple add name="$user -> $address" comment=("Login at: [ $timedate - $datetime ] From: [ $interface ] Mac: [ ".$"mac-address"." ]") target="$address" max-limit=1M/1M
:log warning ("--> [ $user ] Login at: [ $timedate - $datetime ] From: [ $interface ] Mac: [ ".$"mac-address"." ]")



# Script Pada On Logout:





/queue simple remove [find name="$user -> $address"] ;
:log warning ("--> [ $user ] Logout at: [ $timedate - $datetime ] From: [ $interface ] Mac: [ ".$"mac-address"." ]")Script



1.Syarat Rate Limit (rx/tx) harus dikosongin

2.Jika ada parent tinggal tambahkan script untuk parent contoh parent="3.WIFI"

3.Jika menggunakan user manager tinggal masukin nama profile hotspot ke dalam Group name pada usermanager, jangan lupa Rate limit di kosongin


© 2019 Aplikasi Login Wifi Tamu | Captive Portal | hotspot login - All Rights Reserved
By Sasweblabs.com