Cara membagi bandwith aplikasi video confrence Zoom dengan mikrotik

Cara membagi bandwith aplikasi video confrence Zoom dengan mikrotik

Cara membagi bandwith aplikasi video confrence Zoom dengan mikrotik

Cara membagi bandwith aplikasi video confrence Zoom dengan mikrotik - saat ini pasti anda sudah tidak asing dengan namanya video confrence karena sangat banyak pekerjaan dan pembelajaran dilakukan secara online,salah satunya adalah dengan menggunakan aplikasi zoom,tapi bagaimana jika koneksi yang anda digunakan dirumah atau dikantor digunakan oleh banyak orang sehingga akses ke zoom anda menjadi lambat.Berikut adalah solusi bagi anda yang ingin membagi bandwith agar koneksi yang digunakan ke aplikasi zoom menjadi perioritas pada jaringan anda dengan menggunakan router mikrotik.

1.Buat address list Zoom ip

  • Buka Winbox
  • Akses Menu New Terminal copy dan paste perintah berikut di terminal mikrotik anda
/ip firewall address-list
add address=3.7.35.0/25 list=zoom_ip
add address=3.21.137.128/25 list=zoom_ip
add address=3.22.11.0/24 list=zoom_ip
add address=3.23.93.0/24 list=zoom_ip
add address=3.25.41.128/25 list=zoom_ip
add address=3.25.42.0/25 list=zoom_ip
add address=3.25.49.0/24 list=zoom_ip
add address=3.80.20.128/25 list=zoom_ip
add address=3.96.19.0/24 list=zoom_ip
add address=3.101.32.128/25 list=zoom_ip
add address=3.101.52.0/25 list=zoom_ip
add address=3.104.34.128/25 list=zoom_ip
add address=3.120.121.0/25 list=zoom_ip
add address=3.127.194.128/25 list=zoom_ip
add address=3.208.72.0/25 list=zoom_ip
add address=3.211.241.0/25 list=zoom_ip
add address=3.235.69.0/25 list=zoom_ip
add address=3.235.82.0/23 list=zoom_ip
add address=3.235.71.128/25 list=zoom_ip
add address=3.235.72.128/25 list=zoom_ip
add address=3.235.73.0/25 list=zoom_ip
add address=3.235.96.0/23 list=zoom_ip
add address=4.34.125.128/25 list=zoom_ip
add address=4.35.64.128/25 list=zoom_ip
add address=8.5.128.0/23 list=zoom_ip
add address=13.52.6.128/25 list=zoom_ip
add address=13.52.146.0/25 list=zoom_ip
add address=13.114.106.166 list=zoom_ip
add address=18.157.88.0/24 list=zoom_ip
add address=18.205.93.128/25 list=zoom_ip
add address=50.239.202.0/23 list=zoom_ip
add address=50.239.204.0/24 list=zoom_ip
add address=52.61.100.128/25 list=zoom_ip
add address=52.81.151.128/25 list=zoom_ip
add address=52.81.215.0/24 list=zoom_ip
add address=52.197.97.21 list=zoom_ip
add address=52.202.62.192/26 list=zoom_ip
add address=52.215.168.0/25 list=zoom_ip
add address=64.69.74.0/24 list=zoom_ip
add address=64.125.62.0/24 list=zoom_ip
add address=64.211.144.0/24 list=zoom_ip
add address=65.39.152.0/24 list=zoom_ip
add address=69.174.57.0/24 list=zoom_ip
add address=69.174.108.0/22 list=zoom_ip
add address=99.79.20.0/25 list=zoom_ip
add address=103.122.166.0/23 list=zoom_ip
add address=109.94.160.0/22 list=zoom_ip
add address=109.244.18.0/25 list=zoom_ip
add address=109.244.19.0/24 list=zoom_ip
add address=111.33.181.0/25 list=zoom_ip
add address=115.110.154.192/26 list=zoom_ip
add address=115.114.56.192/26 list=zoom_ip
add address=115.114.115.0/26 list=zoom_ip
add address=115.114.131.0/26 list=zoom_ip
add address=120.29.148.0/24 list=zoom_ip
add address=140.238.128.0/24 list=zoom_ip
add address=147.124.96.0/19 list=zoom_ip
add address=149.137.0.0/17 list=zoom_ip
add address=152.67.20.0/24 list=zoom_ip
add address=152.67.118.0/24 list=zoom_ip
add address=152.67.180.0/24 list=zoom_ip
add address=158.101.64.0/24 list=zoom_ip
add address=160.1.56.128/25 list=zoom_ip
add address=161.189.199.0/25 list=zoom_ip
add address=161.199.136.0/22 list=zoom_ip
add address=162.12.232.0/22 list=zoom_ip
add address=162.255.36.0/22 list=zoom_ip
add address=165.254.88.0/23 list=zoom_ip
add address=168.138.16.0/24 list=zoom_ip
add address=168.138.48.0/24 list=zoom_ip
add address=168.138.72.0/24 list=zoom_ip
add address=168.138.244.0/24 list=zoom_ip
add address=173.231.80.0/20 list=zoom_ip
add address=192.204.12.0/22 list=zoom_ip
add address=193.122.32.0/22 list=zoom_ip
add address=193.123.0.0/19 list=zoom_ip
add address=193.123.40.0/22 list=zoom_ip
add address=193.123.128.0/19 list=zoom_ip
add address=198.251.128.0/17 list=zoom_ip
add address=202.177.207.128/27 list=zoom_ip
add address=202.177.213.96/27 list=zoom_ip
add address=204.80.104.0/21 list=zoom_ip
add address=204.141.28.0/22 list=zoom_ip
add address=207.226.132.0/24 list=zoom_ip
add address=209.9.211.0/24 list=zoom_ip
add address=209.9.215.0/24 list=zoom_ip
add address=210.57.55.0/24 list=zoom_ip
add address=213.19.144.0/24 list=zoom_ip
add address=213.19.153.0/24 list=zoom_ip
add address=213.244.140.0/24 list=zoom_ip
add address=221.122.88.64/27 list=zoom_ip
add address=221.122.88.128/25 list=zoom_ip
add address=221.122.89.128/25 list=zoom_ip
add address=221.123.139.192/27 list=zoom_ip
add address=8.5.128.0/24 list=zoom_ip

Untuk infromasi bahwa list ip di atas belum semua dari list ip yang di miliki zoom untuk itu kita perlu menambahkan otomatis dengan rule mangle berdasarkan port 3478, 3479, 5090, 5091, 8801-8810

Silahkan gunakan perintah berikut pada terminal mikrotik anda

/ip firewall mangle

add chain=prerouting dst-address-list=!zoom_ip dst-port=3478,3479,5090,5091,8801-8810 protocol=tcp action=add-dst-to-address-list address-list=zoom_ip;

add chain=prerouting dst-address-list=!zoom_ip dst-port=3478,3479,5090,5091,8801-8810 protocol=udp action=add-dst-to-address-list address-list=zoom_ip;

Rule diatas akan mendeteksi akses ke port 3478,3479,5090,5091,8801-8810,yang mana jika akses ip yang dituju belum ada pada address list maka akan ditambahkan pada address list zoom ip.

Selanjutnya kita akan menandai koneksi yang menuju ke port 3478,3479,5090,5091,8801-8810,beri nama koneksi ke port tersebut misalnya dengan nama zoom_akses dengan menggunakan perintah berikut dari terminal mikrotik anda.
 

 /ip firewall mangle

 add chain=prerouting protocol=tcp dst-port=3478,3479,5090,5091,8801-8810 action=mark-connection new-connection-mark=zoom_akses passthrough=yes;

add chain=prerouting protocol=udp dst-port=3478,3479,5090,5091,8801-8810 action=mark-connection new-connection-mark=zoom_akses passthrough=yes;

karena zoom bisa diakses menggunakan web base maka kita tambhkan  juga port 80,443 berdasarkan  ip dari address list zoom ip dengan menggunakan perintah berikut dari terminal mikrotik anda

/ip firewall mangle
add chain=prerouting protocol=tcp dst-port=80,443 dst-address-list=zoom_ip action=mark-connection new-connection-mark=zoom_akses passthrough=yes

Setelah di beri nama untuk koneksi zoom akses,selanjutnya buat mark-packet,mark-packet ini akan digunakan untuk bandwith management.Misalnya kita beri nama untuk pakcket zoom dengan nama zoom-paket

/ip firewall mangle
add chain=forward action=mark-packet connection-mark=zoom_akses new-packet-mark=zoom-paket passthrough=no

Berikut full perintah dari awal hingga akhir

/ip firewall address-list
add address=3.7.35.0/25 list=zoom_ip
add address=3.21.137.128/25 list=zoom_ip
add address=3.22.11.0/24 list=zoom_ip
add address=3.23.93.0/24 list=zoom_ip
add address=3.25.41.128/25 list=zoom_ip
add address=3.25.42.0/25 list=zoom_ip
add address=3.25.49.0/24 list=zoom_ip
add address=3.80.20.128/25 list=zoom_ip
add address=3.96.19.0/24 list=zoom_ip
add address=3.101.32.128/25 list=zoom_ip
add address=3.101.52.0/25 list=zoom_ip
add address=3.104.34.128/25 list=zoom_ip
add address=3.120.121.0/25 list=zoom_ip
add address=3.127.194.128/25 list=zoom_ip
add address=3.208.72.0/25 list=zoom_ip
add address=3.211.241.0/25 list=zoom_ip
add address=3.235.69.0/25 list=zoom_ip
add address=3.235.82.0/23 list=zoom_ip
add address=3.235.71.128/25 list=zoom_ip
add address=3.235.72.128/25 list=zoom_ip
add address=3.235.73.0/25 list=zoom_ip
add address=3.235.96.0/23 list=zoom_ip
add address=4.34.125.128/25 list=zoom_ip
add address=4.35.64.128/25 list=zoom_ip
add address=8.5.128.0/23 list=zoom_ip
add address=13.52.6.128/25 list=zoom_ip
add address=13.52.146.0/25 list=zoom_ip
add address=13.114.106.166 list=zoom_ip
add address=18.157.88.0/24 list=zoom_ip
add address=18.205.93.128/25 list=zoom_ip
add address=50.239.202.0/23 list=zoom_ip
add address=50.239.204.0/24 list=zoom_ip
add address=52.61.100.128/25 list=zoom_ip
add address=52.81.151.128/25 list=zoom_ip
add address=52.81.215.0/24 list=zoom_ip
add address=52.197.97.21 list=zoom_ip
add address=52.202.62.192/26 list=zoom_ip
add address=52.215.168.0/25 list=zoom_ip
add address=64.69.74.0/24 list=zoom_ip
add address=64.125.62.0/24 list=zoom_ip
add address=64.211.144.0/24 list=zoom_ip
add address=65.39.152.0/24 list=zoom_ip
add address=69.174.57.0/24 list=zoom_ip
add address=69.174.108.0/22 list=zoom_ip
add address=99.79.20.0/25 list=zoom_ip
add address=103.122.166.0/23 list=zoom_ip
add address=109.94.160.0/22 list=zoom_ip
add address=109.244.18.0/25 list=zoom_ip
add address=109.244.19.0/24 list=zoom_ip
add address=111.33.181.0/25 list=zoom_ip
add address=115.110.154.192/26 list=zoom_ip
add address=115.114.56.192/26 list=zoom_ip
add address=115.114.115.0/26 list=zoom_ip
add address=115.114.131.0/26 list=zoom_ip
add address=120.29.148.0/24 list=zoom_ip
add address=140.238.128.0/24 list=zoom_ip
add address=147.124.96.0/19 list=zoom_ip
add address=149.137.0.0/17 list=zoom_ip
add address=152.67.20.0/24 list=zoom_ip
add address=152.67.118.0/24 list=zoom_ip
add address=152.67.180.0/24 list=zoom_ip
add address=158.101.64.0/24 list=zoom_ip
add address=160.1.56.128/25 list=zoom_ip
add address=161.189.199.0/25 list=zoom_ip
add address=161.199.136.0/22 list=zoom_ip
add address=162.12.232.0/22 list=zoom_ip
add address=162.255.36.0/22 list=zoom_ip
add address=165.254.88.0/23 list=zoom_ip
add address=168.138.16.0/24 list=zoom_ip
add address=168.138.48.0/24 list=zoom_ip
add address=168.138.72.0/24 list=zoom_ip
add address=168.138.244.0/24 list=zoom_ip
add address=173.231.80.0/20 list=zoom_ip
add address=192.204.12.0/22 list=zoom_ip
add address=193.122.32.0/22 list=zoom_ip
add address=193.123.0.0/19 list=zoom_ip
add address=193.123.40.0/22 list=zoom_ip
add address=193.123.128.0/19 list=zoom_ip
add address=198.251.128.0/17 list=zoom_ip
add address=202.177.207.128/27 list=zoom_ip
add address=202.177.213.96/27 list=zoom_ip
add address=204.80.104.0/21 list=zoom_ip
add address=204.141.28.0/22 list=zoom_ip
add address=207.226.132.0/24 list=zoom_ip
add address=209.9.211.0/24 list=zoom_ip
add address=209.9.215.0/24 list=zoom_ip
add address=210.57.55.0/24 list=zoom_ip
add address=213.19.144.0/24 list=zoom_ip
add address=213.19.153.0/24 list=zoom_ip
add address=213.244.140.0/24 list=zoom_ip
add address=221.122.88.64/27 list=zoom_ip
add address=221.122.88.128/25 list=zoom_ip
add address=221.122.89.128/25 list=zoom_ip
add address=221.123.139.192/27 list=zoom_ip
add address=8.5.128.0/24 list=zoom_ip
/ip firewall mangle
add chain=prerouting dst-address-list=!zoom_ip dst-port=3478,3479,5090,5091,8801-8810 protocol=tcp action=add-dst-to-address-list address-list=zoom_ip;

add chain=prerouting dst-address-list=!zoom_ip dst-port=3478,3479,5090,5091,8801-8810 protocol=udp action=add-dst-to-address-list address-list=zoom_ip;

add chain=prerouting protocol=tcp dst-port=3478,3479,5090,5091,8801-8810 action=mark-connection new-connection-mark=zoom_akses passthrough=yes;

add chain=prerouting protocol=udp dst-port=3478,3479,5090,5091,8801-8810 action=mark-connection new-connection-mark=zoom_akses passthrough=yes;

add chain=prerouting protocol=tcp dst-port=80,443 dst-address-list=zoom_ip action=mark-connection new-connection-mark=zoom_akses passthrough=yes

add chain=forward action=mark-packet connection-mark=zoom_akses new-packet-mark=zoom-paket passthrough=no

Setelah selesai buka IP >> FIREWALL >> MANGLE dari Winbox maka akan tampil seperti ini

bagi bandwith aplikasi video confrence Zoom dengan mikrotik

Untuk membagi bandwithnya bisa pake Simple Queue atau Queue atau Queue Tree

Simple Queue

simple queue zoom

QUEUE TREE

Untuk Queue Tree butuh tambahan rule mangle seperti berikut

/ip firewall mangle

 add chain=prerouting protocol=tcp dst-port=80,443 action=mark-connection packet-mark=no-mark new-connection-mark=selain-zoom passthrough=yes;

add chain=forward action=mark-packet connection-mark=selain-zoom new-packet-mark=paket-web passthrough=no

Untuk Settingan Queue Treenya seperti berikut

Queue Tree Zoom

Cara ini bisa digunakan untuk membuat koneksi zoom menjadi prioritas di jaringan anda,biasanya saat video confrence aplikasi zoom akan menggunakan udp dan bandwith yang dibutuhkan sesuai dengan resolusi video yang di gunakan pada saat zoom meeting.




Share This :

jasa pembuatan website dan toko online