Memisahkan Traffic Game PUBG ,PUBG Mobile dan Browsing dengan mikrotik

Memisahkan Traffic Game PUBG ,PUBG Mobile dan Browsing dengan mikrotik

Memisahkan Traffic Game PUBG ,PUBG Mobile dan Browsing dengan mikrotik

Memisahkan Traffic Game PUBG, PUBG Mobile dan Browsing dengan mikrotik - masalah yang biasanya terjadi pada sebuah jaringan adalah ketika ada beberapa kebutuhan akses yang berbeda seperti  game online atau browsing saling menganggu.Jadi bagaimana agar semua kebutuhan itu dapat di fasilitasi dan memberikan kenyamanan bagi yang menggunakan jaringan tersebut.

Port Yang Digunakan Game PUBG
UDP : 7086-7995,12070-12460,41182-42474

Port Yang Digunakan Game PUBG Mobile
TCP : 10012,17500
UDP : 10491, 10010, 10013, 10612, 20002, 20001, 20000, 12235, 13748, 13972, 13894, 11455, 10096, 10039

Mangle Game PUBG dan PUBG Mobile

 /ip firewall mangle

add chain=forward src-address=10.5.50.0/24 protocol=udp dst-port=7086-7995,12070-12460,41182-42474 action=mark-connection new-connection-mark=pubg passthrough=yes;

add chain=forward src-address=10.5.50.0/24 protocol=tcp dst-port=10012,17500 action=mark-connection new-connection-mark=pubg_mobile passthrough=yes;

add chain=forward src-address=10.5.50.0/24 protocol=udp dst-port=10491,10010,10013,10612,20002,20001,20000,12235,13748,13972,13894,11455,10096,10039 action=mark-connection new-connection-mark=pubg_mobile passthrough=yes

Silahkan ganti 10.5.50.0/24 dengan ip jaringan local anda

Mark Packet Game PUBG dan PUBG Mobile

/ip firewall mangle

add chain=forward action=mark-packet connection-mark=pubg new-packet-mark=pubg-paket passthrough=no

add chain=forward action=mark-packet connection-mark=pubg_mobile new-packet-mark=pubg-paket passthrough=no

Buat Mangle dan mark Paket selain game PUBG dan PUBG Mobile

 /ip firewall mangle

add chain=forward src-address=10.5.50.0/24 action=mark-connection packet-mark=no-mark new-connection-mark=Bukan-PUBG passthrough=yes;

add chain=forward action=mark-packet connection-mark=Bukan-PUBG new-packet-mark=paket-web passthrough=no

Setelah itu buat Queue Tree

Queue Tree PUBG

Dari Queue tree di atas kita membatasi limit 1MB untuk akses selain ke game PUBG dan 3M untuk akses game PUBG




Share This :

jasa pembuatan website dan toko online