Blog

Memisahkan Traffic Game Mobile Legend dan Browsing Download dengan mikrotik

Memisahkan Traffic Game Mobile Legend dan Browsing Download dengan mikrotik

Memisahkan Traffic Game Mobile Legend dan Browsing Download dengan mikrotik - Pernah ga sih lagi asik main game mobile legend tiba tiba nge lag? ternyata ada yang lagi browsing ataupun download.Nah untuk mencegah hal itu sebaiknya traffic untuk browsing dan game di pisahkan.Caranya bagaimana? berikut caranya

Port Yang Digunakan Mobile Legend
TCP : 30097-30147

 

Mangle Game MOBILE LEGEND

 

 /ip firewall mangle

add chain=forward src-address=10.5.50.0/24 protocol=tcp dst-port=30097-30147 action=mark-connection new-connection-mark=mobile_legend passthrough=yes;

Silahkan ganti 10.5.50.0/24 dengan ip jaringan local anda

Mark Packet Game MOBILE LEGEND

/ip firewall mangle


add chain=forward action=mark-packet connection-mark=mobile_legend new-packet-mark=ml-paket passthrough=no

Buat Mangle dan mark Paket selain game MOBILE LEGEND

 /ip firewall mangle

add chain=forward src-address=10.5.50.0/24 action=mark-connection packet-mark=no-mark new-connection-mark=Bukan-ML passthrough=yes;

add chain=forward action=mark-packet connection-mark=Bukan-ML new-packet-mark=paket-web passthrough=no

Setelah itu buat Queue Tree

Queue Tree Mobile Legend

Dari Queue tree di atas kita membatasi limit 1MB untuk akses selain ke game Mobile Legend dan 3M untuk akses game Mobile Legend




Share This :

Language:

Layanan

Our Client

jasa pembuatan website dan toko online