Cara mencegah netcut pada mikrotik

Cara mencegah netcut pada mikrotik

Cara mencegah netcut pada mikrotik

Cara mencegah netcut pada mikrotik - netcat (sering disingkat sebagai nc) adalah tools jaringan komputer yang di pakai untuk port scanning, transferring files, and port listening, dan bisa di gunakan sebagai backdoor.

Jadi bagaimana Cara mencegah netcut pada mikrotik?

1.Menggunakan netmask /32
Dengan mengubah netmask ke /32 maka netcut tidak akan menemukan ip client yang akan di serang,cara merubah dhcp server ke /32

  • Buka WInbox
  • Buka menu IP > DHCP SERVER
  • BukaTab Networks
  • Double click pada address
  • Isikan netmask dengan /32
    Cara mencegah netcut pada mikrotik
     

2.Setting ARP For Leases

  • Buka WInbox
  • Buka menu IP > DHCP SERVER
  • BukaTab Generic
  • Centang add arp for leases
    Cara mencegah netcut pada mikrotik


3.Setting ARP to reply-only

  • Buka interface
  • Pilih interfacenya misalnya wlan 1
  • Pada tab general bagian ARP di ubah ke reply only
    Cara mencegah netcut pada mikrotik


4.Tambahan firewall mendeteksi pengguna netcut
 

/ip firewall raw
add action=add-src-to-address-list address-list=IP_NETCUT address-list-timeout=00:10:00 chain=prerouting content=.arcai.com dst-address-list=!Lokal src-address-list=Lokal

/ip firewall filter add chain=forward action=drop src-address-list=IP_NETCUT

 

5.Disable default forward pada settingan wireless
anti netcutmikrotik
 

Ya begitulha kurang lebih cara mencegah netcut pada mikrotik

 




Share This :

jasa pembuatan website dan toko online