Bantuan

Cara Setting Cloud Custom Mikrotik Hotspot Login Landing Page

Cara Setting Cloud Custom Mikrotik Hotspot Login Landing Page

Cara Setting Cloud Custom Mikrotik Hotspot Login Landing Page - untuk menggunakan layanan lCloud Custom Mikrotik Hotspot Login Landing Page anda diperlukan beberapa konfigurasi seperti berikut

Basic Config

  • Setting Standart hotspot mikrotik
  • Masuk ke menu System > Scripts
  • Tambah Script
  • Masukan script berikut di bagian source
     
    /file set "hotspot/login.html" contents="<html>
    <head>
    <meta http-equiv=\"refresh\" content=\"0; url=http://loginwifi.my.id/?mac=\$(mac)&ip=\$(ip)&link-orig=\$(link-orig)&link-login-only=\$(link-login-only)&res=notyet&host=\$(server-name)&error=\$(error)&username=\$(username)\" />
    <meta http-equiv=\"pragma\" content=\"no-cache\">
    <meta http-equiv=\"expires\" content=\"-1\">
    </head>
    </html>"
  • Klik Apply
  • Klik Run Script

Setelah melakukan basic config kita lanjut ke tahap selanjutnya

  • Ubah Name server hotspot, default hotspot1 menjadi mac address ,mac address yg digunakan sesuai interface yang digunakan,jika wireless menggunakan wlan1

    setting hotspot mikrotik

     

    setting hotspot mikrotik

  • tambah jenis authentfikasi

    authentfikasi

    Tambahkan Walled Garden

     

    /ip hotspot walled-garden
    add comment="place hotspot rules here" disabled=yes
    add dst-host=*sharkwifi.com*
    add dst-host=*loginwifi.my.id*
    add dst-host=*wifi.sas.web.id*
    add dst-host=*cloudflare*

     

    /ip hotspot walled-garden ip
    add action=accept disabled=no dst-host=loginwifi.my.id
    add action=accept disabled=no dst-host=wifi.sas.web.id
    add action=accept disabled=no dst-host=sharkwifi.com
    add action=accept disabled=no dst-host=ajax.cloudflare.com

     

Setting dahsboard

  • Buka dashboard sharkwifi

  • Login dengan username password yang sudah anda dapat ketika order dari sharkwifi.com

  • Masuk kemenu lokasi klik add new

  • Masukkan mac address wifi anda

  • Klik add new lokasi

 




Share This :

Language:

Layanan

Our Client

jasa pembuatan website dan toko online