Cara Setting Cloud Custom Mikrotik Hotspot Login Landing Page

Cara Setting Cloud Custom Mikrotik Hotspot Login Landing Page

Cara Setting Cloud Custom Mikrotik Hotspot Login Landing Page - untuk menggunakan layanan lCloud Custom Mikrotik Hotspot Login Landing Page anda diperlukan beberapa konfigurasi seperti berikut



Basic Config




  • Reset router,Centang no default configuration

  • Download file redirect di sini https://sasweblabs.com/cdn/captive.zip

  • Extract  file

  • Buka Winbox , masuk menu file

  • Drag / upload folder captive ke bagian file pada router mikrotik



Setelah melakukan basic config kita lanjut ke tahap selanjutnya



 



 



 



 





  • Ubah Name server hotspot, default hotspot1 menjadi mac address ,mac address yg digunakan sesuai interface yang digunakan,jika wireless menggunakan wlan1



     






  • Buka server profile ->Arahkan html directory ke file login yang tadi di upload





    tambah jenis authentfikasi





    Tambahkan Walled Garden



    /ip hotspot walled-garden

    add comment="place hotspot rules here" disabled=yes

    add dst-host=*sharkwifi.com*

    add dst-host=*loginwifi.my.id*

    add dst-host=*wifi.sas.web.id*

    add dst-host=*cloudflare*



    /ip hotspot walled-garden ip

    add action=accept disabled=no dst-host=loginwifi.my.id

    add action=accept disabled=no dst-host=wifi.sas.web.id

    add action=accept disabled=no dst-host=sharkwifi.com

    add action=accept disabled=no dst-host=ajax.cloudflare.com





Setting dahsboard





  • Buka dashboard sharkwifi melalui http://wifi.sas.web.id/sas-panel/




  • Login dengan username password yang sudah anda dapat ketika order dari sharkwifi.com




  • Masuk kemenu lokasi klik add new




  • Masukkan mac address wifi anda




  • Klik add new lokasi





 


© 2019 Aplikasi Login Wifi Tamu | Captive Portal | hotspot login - All Rights Reserved
By Sasweblabs.com